Menu

Connexion



Retenir ?

Mot de passe oublié ?
Eclipso logo
Merry Christmas !
20/01/2020 22:56:56

Everydayyyyy, Girl's Day ! - Bibi/Ssozi

[LOG] Message d'erreur

spywaretof

Néophyte
spywaretof
  • Messages : 142

[LOG] Message d'erreur


dim. 21 juil. 2013 - 18h16

Voila certaine personnes on un message d'erreur après avoir décompressé mon projet sur leurs ordinateurs :

Voici le message d'erreur :

L'accès à cet emplacement de la mémoire n'est pas valide

Et le lien de mon projet :

http://www.arachnae-productions.com/forum/presentationwof/WOF%201.0.exe

Quelqu'un a une idée ?

Anonyme

8015
Anonyme
  • Messages : 8015

[LOG] Message d'erreur


dim. 21 juil. 2013 - 19h40

J'avais eu le même problème pour Zeeshan une fois, je ne vois pas trop d'où ça pouvait venir, le poids, problème pendant la compilation, ça le fait à chaque fois que tu compiles ton projet où uniquement avec cette version ?

spywaretof

Néophyte
spywaretof
  • Messages : 142

[LOG] Message d'erreur


dim. 21 juil. 2013 - 19h42

Bah en fait ça le fait que chez une seul personne jusqu'à maintenant...(Cataclysm)

Et j'avais upload deux fois déjà donc crypté et compressé deux fois.

Anonyme

8015
Anonyme
  • Messages : 8015

[LOG] Message d'erreur


dim. 21 juil. 2013 - 19h47

Un problème de téléchargement peut-être. =/

spywaretof

Néophyte
spywaretof
  • Messages : 142

[LOG] Message d'erreur


dim. 21 juil. 2013 - 19h51

Oui c'est fort probable, ou de dll je sais pas trop, la je lui fais télécharger sur Mediafire pour voir.

EDIT : bon et bien même sur Mediafire ça ne change rien je ne vois pas d'ou vient ce problème...

Anonyme

8015
Anonyme
  • Messages : 8015

[LOG] Message d'erreur


jeu. 25 juil. 2013 - 22h43

Des nouvelles Spy ?
Je ne peux pas t'aider dessus, je ne sais pas d'où vient le problème.

spywaretof

Néophyte
spywaretof
  • Messages : 142

[LOG] Message d'erreur


jeu. 25 juil. 2013 - 22h56

Non toujours rien de nouveau je lui ai même envoyé mon projet non crypté pour qu'il puisse test et ça fait pareil donc le soucis vient de son ordi mais de ou ...

Anonyme

8015
Anonyme
  • Messages : 8015

[LOG] Message d'erreur


jeu. 25 juil. 2013 - 23h23

Je laisse le sujet ouvert, en espérant qu'une personne puisse t'indiquer d'où vient ce problème.

lidenvice

Leader
lidenvice
  • Messages : 315

[LOG] Message d'erreur


ven. 26 juil. 2013 - 00h36

Est ce que ceux qui ont le souci utilisent une DLL particulière?


Faire, chercher, persévérer et s'appliquer sont les verbes du maker

spywaretof

Néophyte
spywaretof
  • Messages : 142

[LOG] Message d'erreur


ven. 26 juil. 2013 - 00h47

Non à part celle de ace je ne vois pas d autre dll.

lidenvice

Leader
lidenvice
  • Messages : 315

[LOG] Message d'erreur


ven. 26 juil. 2013 - 00h52

Car il me semble de mémoire que ce message est lié à la Dll justement. Peut être voir sur quel système d'exploitation ils sont et vérifier si la dll n'est pas bloquée entre autres.


Faire, chercher, persévérer et s'appliquer sont les verbes du maker

spywaretof

Néophyte
spywaretof
  • Messages : 142

[LOG] Message d'erreur


ven. 26 juil. 2013 - 11h45

Jusque maintenant il n'y a qu'une seule personne qui a eu ce soucis et la personne à qui c'est arrivé c'est Cataclysm et utilise windows 7.

Même mon projet décrypté ne fonctionne pas chez lui, pourtant il utilise lui aussi Ace puisque il a un projet en cours (Noctis) sur Ace, c'est ça le plus marrant en fait...

lidenvice

Leader
lidenvice
  • Messages : 315

[LOG] Message d'erreur


ven. 26 juil. 2013 - 18h59

A t'il pensé à remplacer l'ini, l'exe et le rvproj2? Voir ptet la dll par ceux qu'il utilise?


Faire, chercher, persévérer et s'appliquer sont les verbes du maker

spywaretof

Néophyte
spywaretof
  • Messages : 142

[LOG] Message d'erreur


ven. 26 juil. 2013 - 19h04

Non je ne pense pas je vais de ce pas lui demander de tester avec tes idées merci je te tiens au courant

Anonyme

8015
Anonyme
  • Messages : 8015

[LOG] Message d'erreur


dim. 28 juil. 2013 - 15h59

Ca en est ou ?